Commit 3cfd37d0 authored by Lorenzo Faletra's avatar Lorenzo Faletra

Import Debian version 20190702+parrot7

debian-installer (1:20190702+parrot7) rolling; urgency=medium

  * Include new choose-mirror package.
  * Remove debian-tor group from default user.
parent f2a82059
......@@ -31,7 +31,7 @@ d-i partman-auto-crypto/erase_disks boolean false
# Create a normal user
d-i passwd/make-user boolean true
d-i passwd/user-default-groups string audio cdrom dip floppy video plugdev netdev powerdev scanner bluetooth debian-tor sudo libvirt fuse dialout
d-i passwd/user-default-groups string audio cdrom dip floppy video plugdev netdev powerdev scanner bluetooth sudo libvirt fuse dialout
# Enable eatmydata to boost speed installation
d-i preseed/early_command string anna-install eatmydata-udeb
......
debian-installer (1:20190702+parrot7) rolling; urgency=medium
* Include new choose-mirror package.
* Remove debian-tor group from default user.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Mon, 19 Aug 2019 17:06:24 +0200
debian-installer (1:20190702+parrot6) rolling; urgency=medium
* Rebuild package to include the latest debian-installer-utils version.
......
......@@ -12,12 +12,11 @@ Build-Depends:
debhelper (>= 11),
# Of course.
apt (>= 0.8.16),
# Used for downloading udebs.
# Used for downloading udebs.
apt-utils,
# apt-ftparchive is used for including localudebs.
# apt-ftparchive is used for including localudebs.
gnupg,
# New versions of apt need gnupg for security checks.
debian-archive-keyring (>= 2006.11.22),
parrot-archive-keyring,
# To provide the archive key for security checks.
dctrl-tools,
......@@ -159,8 +158,6 @@ Build-Depends:
# Used as the CD-ROM's bootloader
xorriso (>= 1.3.2-1~) [kfreebsd-i386 kfreebsd-amd64 hurd-i386],
# Used by grub-pc to create the CD-ROM images
debian-ports-archive-keyring [alpha hppa ia64 m68k powerpc powerpcspe ppc64 riscv64 sh4 sparc64 x32],
# Used for architectures hosted on debian-ports.org
librsvg2-bin [any-amd64 any-i386],
# Used to convert splash SVG to splash PNG during build
fdisk [armhf] | util-linux (<< 2.29.2-3~) [armhf],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment