Commit 24928292 authored by Lorenzo Faletra's avatar Lorenzo Faletra

Import Debian version 4.6+parrot2

parrot-skel (4.6+parrot2) testing; urgency=medium

  * Disable broken pluma plugins.
Signed-off-by: Lorenzo Faletra's avatarLorenzo Palinuro Faletra <palinuro@parrotsec.org>
parent c91bad5e
......@@ -320,11 +320,11 @@ secondary-color='#2c2c00001e1e'
[org/mate/pluma]
highlight-current-line=true
bracket-matching=true
color-scheme='cobalt'
color-scheme='solarized-dark'
display-line-numbers=true
auto-indent=true
bottom-panel-visible=false
active-plugins=['quickopen', 'externaltools', 'changecase', 'sort', 'pythonconsole', 'time', 'docinfo', 'taglist', 'filebrowser', 'spell', 'snippets', 'modelines']
active-plugins=['changecase', 'sort', 'time', 'docinfo', 'taglist', 'filebrowser', 'spell', 'modelines']
statusbar-visible=true
[org/mate/pluma/plugins/time]
......
parrot-skel (4.6+parrot2) testing; urgency=medium
* Disable broken pluma plugins.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Wed, 03 Apr 2019 14:22:58 +0200
parrot-skel (4.6+parrot1) testing; urgency=medium
* Update for Parrot 4.6.
......
This diff is collapsed.
[window]
width=650
height=500
state=0
side_panel_active_page=827629879
bottom_panel_active_page=767182702
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment