1. 23 Mar, 2022 2 commits
    • Lorenzo "Palinuro" Faletra's avatar
      Import Debian changes 0.13.7-0parrot1 · febfec59
      Lorenzo "Palinuro" Faletra authored and Nong Hoang Tu's avatar Nong Hoang Tu committed
      ruby-cms-scanner (0.13.7-0parrot1) parrot-updates; urgency=medium
      .
        * Import new upstream release.
      .
      ruby-cms-scanner (0.13.6-0parrot2) parrot-updates; urgency=medium
      .
        * Fix ruby tests.
      .
      ruby-cms-scanner (0.13.6-0parrot1) parrot-updates; urgency=medium
      .
        * Import new Kali release.
      .
      ruby-cms-scanner (0.13.6-0kali3) kali-dev; urgency=medium
      .
        * Refresh patch for new gems versions packaged in Debian
      .
      ruby-cms-scanner (0.13.6-0kali2) kali-dev; urgency=medium
      .
        [ Ben Wilson ]
        * Update email address
        * Consistency with tabs to spaces
      .
        [ Sophie Brun ]
        * Update patch for new ethon in Debian
        * Add missing build-dep
      .
      ruby-cms-scanner (0.13.6-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.13.6
        * Refresh patches
        * Bump Standards-Version 4.6.0
      .
      ruby-cms-scanner (0.13.5-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.13.5
        * Refresh patches
      .
      ruby-cms-scanner (0.13.3-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.13.3
        * Refresh patches
        * Update minimal required version of ruby-opt-parse-validator
      .
      ruby-cms-scanner (0.13.1-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.13.1
        * Fix minimal nokogiri version (see 7023)
      .
      ruby-cms-scanner (0.13.0-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.13.0
        * Refresh patches
        * Bump Standards-Version to 4.5.1 (no changes)
        * debian/watch: use version 4
      .
      ruby-cms-scanner (0.12.2-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.12.2
      .
      ruby-cms-scanner (0.12.1-0kali1) kali-dev; urgency=medium
      .
        [ Kali Janitor ]
        * Trim trailing whitespace.
        * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
          Repository-Browse.
      .
        [ Sophie Brun ]
        * New upstream version 0.12.1
        * Update minimal required version of opt-parse-validator
      .
      ruby-cms-scanner (0.12.0-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.12.0
        * Refresh patches
      .
      ruby-cms-scanner (0.10.1-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.10.1
        * Refresh patches
      .
      ruby-cms-scanner (0.10.0-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.10.0
        * Add a patch to fix test of unknown url
      .
      ruby-cms-scanner (0.9.0-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.9.0
        * Refresh patches
      .
      ruby-cms-scanner (0.8.6-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.8.6
        * Update required version
        * Refresh patches
      .
      ruby-cms-scanner (0.8.5-0kali2) kali-dev; urgency=medium
      .
        * Update minimal required version of public-suffix
      .
      ruby-cms-scanner (0.8.5-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.8.5
      .
      ruby-cms-scanner (0.8.4-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.8.4
        * Refresh patches
      .
      ruby-cms-scanner (0.8.1-0kali2) kali-dev; urgency=medium
      .
        * Change minimal required version of typhoeus
      .
      ruby-cms-scanner (0.8.1-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.8.1
      .
      ruby-cms-scanner (0.7.1-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.7.1
        * Refresh patches
        * Add missing depends ruby-get-process-mem
        * Update minimal version of ruby-opt-parse-validator
        * Bump Standards-Version to 4.4.1
      .
      ruby-cms-scanner (0.6.0-0kali1) kali-dev; urgency=medium
      .
        [ Raphaël Hertzog ]
        * Configure git-buildpackage for Kali
        * Update URL in GitLab's CI configuration file
      .
        [ Sophie Brun ]
        * New upstream version 0.6.0
      .
      ruby-cms-scanner (0.5.7-0kali1) kali-dev; urgency=medium
      .
        [ Raphaël Hertzog ]
        * Add GitLab's CI configuration file
      .
        [ Sophie Brun ]
        * New upstream version 0.5.7
        * Refresh debian/patches
        * Bump Standards-Version to 4.4.0
      .
      ruby-cms-scanner (0.5.4-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.5.4
      .
      ruby-cms-scanner (0.5.3-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 0.5.3
      .
      ruby-cms-scanner (0.5.2-0kali4) kali-dev; urgency=medium
      .
        * debian/rules: export LC_ALL=C.UTF-8 as old sbuild defines LC_ALL=POSIX
      .
      ruby-cms-scanner (0.5.2-0kali3) kali-dev; urgency=medium
      .
        * debian/rules: export LANG=C.UTF-8 since the test suite assumes a UTF-8
          locale
      .
      ruby-cms-scanner (0.5.2-0kali2) kali-dev; urgency=medium
      .
        * Add missing build-dep and dep procps (for ps command)
        * Use debhelper-compat 12
        * Refresh patch
        * Add patches to run the tests and autopkgtest
      .
      ruby-cms-scanner (0.5.2-0kali1) kali-dev; urgency=medium
      .
        * Add debian/gbp.conf
        * New upstream version 0.5.2
        * Refresh patch
      .
      ruby-cms-scanner (0.5.0-0kali1) kali-dev; urgency=medium
      .
        [ Raphaël Hertzog ]
        * Update Vcs-* fields for the move to gitlab.com
      .
        [ Sophie Brun ]
        * New upstream version 0.5.0
        * Refresh patch
        * Bump minimal required version of opt-parse-validator
      .
      ruby-cms-scanner (0.0.44.1-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      ruby-cms-scanner (0.0.43.2-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      ruby-cms-scanner (0.0.41.4-0kali1) kali-dev; urgency=medium
      .
        * Import new usptream release
      .
      ruby-cms-scanner (0.0.41.3-0kali2) kali-dev; urgency=medium
      .
        * Fix the patch
        * Bump Standards-Version to 4.3.0
      .
      ruby-cms-scanner (0.0.41.3-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      ruby-cms-scanner (0.0.41.1-0kali2) kali-dev; urgency=medium
      .
        * Fix required version for opt-parser
      .
      ruby-cms-scanner (0.0.41.1-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      ruby-cms-scanner (0.0.41.0-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      ruby-cms-scanner (0.0.40.3-0kali2) kali-dev; urgency=medium
      .
        * Update patch: use new version of ruby-public-suffix
      .
      ruby-cms-scanner (0.0.40.3-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      ruby-cms-scanner (0.0.40.2-0kali3) kali-dev; urgency=medium
      .
        * Use the latest ruby-opt-parse-validator
      .
      ruby-cms-scanner (0.0.40.2-0kali2) kali-dev; urgency=medium
      .
        * Reduce minimal required version of ruby-yajl
      .
      ruby-cms-scanner (0.0.40.2-0kali1) kali-dev; urgency=medium
      .
        * Import new usptream release
      .
      ruby-cms-scanner (0.0.40.1-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      ruby-cms-scanner (0.0.40-0kali1) kali-dev; urgency=medium
      .
        * Initial release
      febfec59
    • Nong Hoang Tu's avatar
      New upstream version 0.13.7 · a71bd9a6
      Nong Hoang Tu authored
      a71bd9a6