Merge branch 'master' of git.parrot.sh:packages/kernel/linux

5 jobs for master in 2 minutes and 48 seconds (queued for 1 second)
Status Name Job ID Coverage
  Test Source
failed test-source-lts #1648

00:01:34

failed test-source-rolling #1649

00:01:13

 
  Build
skipped build-rolling-amd64 #1652
skipped lintian-lts #1650
skipped lintian-rolling #1651
 
Name Stage Failure
failed
test-source-rolling Test Source
E: Failed to fetch https://deb.parrot.sh/parrot/pool/main/libp/libpod-constants-perl/libpod-constants-perl_0.19-1_all.deb  404  Not Found [IP: 104.27.130.193 443]
E: Failed to fetch https://deb.parrot.sh/parrot/pool/main/libr/libregexp-pattern-license-perl/libregexp-pattern-license-perl_3.3.0-1_all.deb 404 Not Found [IP: 104.27.130.193 443]
E: Failed to fetch https://deb.parrot.sh/parrot/pool/main/libt/libtype-tiny-xs-perl/libtype-tiny-xs-perl_0.016-1+b1_amd64.deb 404 Not Found [IP: 104.27.130.193 443]
E: Failed to fetch https://deb.parrot.sh/parrot/pool/main/l/licensecheck/licensecheck_3.0.46-1_all.deb 404 Not Found [IP: 104.27.130.193 443]
E: Failed to fetch https://deb.parrot.sh/parrot/pool/main/l/lintian/lintian_2.72.0_all.deb 404 Not Found [IP: 104.27.130.193 443]
E: Failed to fetch https://deb.parrot.sh/parrot/pool/main/s/sudo/sudo_1.8.31p1-1_amd64.deb 404 Not Found [IP: 104.27.130.193 443]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Fetched 86.7 MB in 18s (4821 kB/s)
ERROR: Job failed: exit code 1
failed
test-source-lts Test Source
Building dependency tree...
Reading state information...
git-buildpackage is already the newest version (0.9.14).
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
gbp:warning: Pristine-tar branch "pristine-tar" not found
gbp:info: Creating /builds/packages/kernel/linux_5.6.14.orig.tar.gz
gbp:error: Error creating linux_5.6.14.orig.tar.gz: Pristine-tar couldn't checkout "linux_5.6.14.orig.tar.gz": pristine-tar: no pristine-tar branch found, use "pristine-tar commit" first
dpkg-source: error: can't build with source format '3.0 (quilt)': no upstream tarball found at ../linux_5.6.14.orig.tar.{bz2,gz,lzma,xz}
ERROR: Job failed: exit code 1