Commit 9289204a authored by Lorenzo "Palinuro" Faletra's avatar Lorenzo "Palinuro" Faletra
Browse files

Import Debian version 4.11.210222

parrot-core (4.11.210222) rolling-testing; urgency=medium
.
  * Bump new compat version.
  * Change build-dep from golang to golang-go.
  * Add neovim as recommended package.
parent bdb9913c
Pipeline #2054 failed with stages
parrot-core (4.11.210222) rolling-testing; urgency=medium
* Bump new compat version.
* Change build-dep from golang to golang-go.
* Add neovim as recommended package.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Sun, 21 Feb 2021 01:12:04 +0100
parrot-core (4.11.210221) rolling-testing; urgency=medium
* Use /usr/bin/python3 to provide /usr/bin/python
......
......@@ -5,7 +5,7 @@ Maintainer: Parrot Dev Team <team@parrotsec.org>
Uploaders: Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org>,
Lisetta "Sheireen" Ferrero <sheireen@parrotsec.org>
Standards-Version: 4.2.0
Build-Depends: debhelper (>= 10), golang
Build-Depends: debhelper (>= 11), golang-go
Homepage: https://www.parrotsec.org/
Package: parrot-core
......@@ -29,7 +29,8 @@ Recommends: apparmor,
apparmor-utils,
parrot-hardened,
sysv-rc,
locate
locate,
neovim
Suggests: firejail, firejail-profiles, parrot-interface, parrot-tools | parrot-tools-cloud | parrot-tools-arm | parrot-interface-full, parrot-drivers, plymouth, plymouth-themes
Replaces: bash, base-files, xterm, parrot-skel, dnsmasq, parrot-interface-common, resolvconf
Breaks: tomoyo-tools (= 2.5.0-20170102-3)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment