Commit b9bb098a authored by Lorenzo "Palinuro" Faletra's avatar Lorenzo "Palinuro" Faletra
Browse files

Import Debian version 5.0.4

parrot-interface (5.0.4) lts-updates; urgency=medium
.
  * Use new parrot-core instead of old parrot-skel.
parent aa255b81
Pipeline #5019 canceled with stages
parrot-interface (5.0.4) lts-updates; urgency=medium
* Use new parrot-core instead of old parrot-skel.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Thu, 06 Jan 2022 20:10:33 +0100
parrot-interface (5.0.3) lts-updates; urgency=medium
* Remove deprecated dependencies.
......
......@@ -21,7 +21,7 @@ Description: Parrot interface metapackage
Package: parrot-interface-common
Architecture: all
Depends: xinit, xorg, xdg-user-dirs, xdg-user-dirs-gtk, xserver-xorg-input-all, xserver-xorg-input-multitouch, xserver-xorg-input-synaptics, parrot-wallpapers, parrot-themes, maia-icon-theme, parrot-menu, parrot-skel
Depends: xinit, xorg, xdg-user-dirs, xdg-user-dirs-gtk, xserver-xorg-input-all, xserver-xorg-input-multitouch, xserver-xorg-input-synaptics, parrot-wallpapers, parrot-themes, maia-icon-theme, parrot-menu, parrot-core (>= 5.0.0)
Recommends: bleachbit, bluetooth, bluez, blueman, dconf-editor, desktop-base, gdebi, geany, gparted, firefox-esr, libnotify-bin, lightdm-parrot | sddm | gdm3, synaptic, xboard, pulseaudio, qbittorrent, vlc, parrot-updater, onboard, dasher
webext-ublock-origin,
chromium-ublock-origin,
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment