Import Debian version 5.0.4

parrot-interface (5.0.4) lts-updates; urgency=medium
.
  * Use new parrot-core instead of old parrot-skel.
4 jobs for debian/5.0.4