Commit 0ec57c2e authored by Lorenzo "Palinuro" Faletra's avatar Lorenzo "Palinuro" Faletra
Browse files

Import Debian version 4.7+parrot7

parrot-tools (4.7+parrot7) testing; urgency=medium

  * Re-include vscodium transitional metapackage. New codium release is now fixed.

parrot-tools (4.7+parrot6) testing; urgency=medium

  * Depend on vscodium if the codium package is not available.

parrot-tools (4.7+parrot5) testing; urgency=medium

  * Remove new vscodium version, it is not ready for release.

parrot-tools (4.7+parrot4) testing; urgency=medium

  * Make vscodium break old version.

parrot-tools (4.7+parrot3) testing; urgency=medium

  * Add vscodium metapackage
parent 211d7f69
parrot-tools (4.7+parrot7) testing; urgency=medium
* Re-include vscodium transitional metapackage. New codium release is now fixed.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Mon, 10 Jun 2019 12:32:05 +0200
parrot-tools (4.7+parrot6) testing; urgency=medium
* Depend on vscodium if the codium package is not available.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Sun, 09 Jun 2019 23:08:41 +0200
parrot-tools (4.7+parrot5) testing; urgency=medium
* Remove new vscodium version, it is not ready for release.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Sat, 08 Jun 2019 23:24:55 +0200
parrot-tools (4.7+parrot4) testing; urgency=medium
* Make vscodium break old version.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Sat, 08 Jun 2019 23:06:09 +0200
parrot-tools (4.7+parrot3) testing; urgency=medium
* Add vscodium metapackage
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Sat, 08 Jun 2019 15:56:23 +0200
parrot-tools (4.7+parrot2) testing; urgency=medium
* Use standard golang release instead of testing one.
......
......@@ -18,7 +18,7 @@ Suggests: parrot-privacy
Section: metapackages
Priority: optional
Homepage: https://www.parrotsec.org
Description: Parrot Encryption ToolsWhat if someday we would lack of donation, and someone said: - Hey! We should make paid version for our OS!? Yah i know it is a stupid example but our values will keep us far away from that shit.
Description: Parrot Encryption Tools
This is Parrot Security,
a security focused GNU/Linux distribution.
.
......@@ -44,7 +44,7 @@ Description: Parrot Privacy Protection Tools
Package: parrot-devel
Architecture: all
Depends: geany
Recommends: parrot-devel-tools, geany, vscodium, zeal, git-cola, meld, dbeaver
Recommends: parrot-devel-tools, geany, codium | vscodium, zeal, git-cola, meld, dbeaver
Suggests: parrot-devel-extra
Section: metapackages
Priority: optional
......@@ -86,6 +86,20 @@ Description: Parrot Development tools (extra tools)
This metapackage provides the compilers, interpreters and tools
for various programming languages.
Package: vscodium
Architecture: all
Depends: codium
Replaces: vscodium (< 1.35)
Breaks: vscodium (< 1.35)
Section: metapackages
Priority: optional
Homepage: https://www.vscodium.com
Description: Free/Libre Open Source Software Binaries of VSCode
Transitional package. Moved to codium.
.
This metapackage provides the compilers, interpreters and tools
for various programming languages.
Package: parrot-tools
Architecture: any
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment