Commit 39688a84 authored by Lorenzo "Palinuro" Faletra's avatar Lorenzo "Palinuro" Faletra
Browse files

Import Debian version 4.6+parrot2

parrot-tools (4.6+parrot2) testing; urgency=medium

  * Replace TOra with dbeaver in parrot-devel.
parent b52decca
parrot-tools (4.6+parrot2) testing; urgency=medium
* Replace TOra with dbeaver in parrot-devel.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Wed, 27 Mar 2019 23:29:12 +0100
parrot-tools (4.6+parrot1) testing; urgency=medium
* Migrate mat to mat2.
......
......@@ -13,7 +13,7 @@ Homepage: https://www.parrotsec.org/
Package: parrot-crypto
Architecture: all
Depends: zulucrypt, sirikali
Recommends: gpa, gocryptfs, encfs, cryptkeeper, cryfs, gocryptfs, anonsurf, mat
Recommends: gpa, gocryptfs, encfs, cryptkeeper, cryfs, gocryptfs, anonsurf
Suggests: parrot-privacy
Section: metapackages
Priority: optional
......@@ -44,7 +44,7 @@ Description: Parrot Privacy Protection Tools
Package: parrot-devel
Architecture: all
Depends: geany
Recommends: parrot-devel-tools, geany, vscodium, zeal, git-cola, meld, tora
Recommends: parrot-devel-tools, geany, vscodium, zeal, git-cola, meld, dbeaver
Suggests: parrot-devel-extra
Section: metapackages
Priority: optional
......@@ -74,7 +74,7 @@ Description: Parrot Development tools (compilers & tools)
Package: parrot-devel-extra
Architecture: all
Depends: parrot-devel-tools
Recommends: golang, nodejs, npm, perl6 atom, qtcreator, qtbase5-dev, qt5-default, qt5-qmake, edb-debugger, jad, flasm, nasm, radare2, cmake, valgrind, git-cola, devscripts, build-essential
Recommends: golang, nodejs, npm, perl6, atom, qtcreator, qtbase5-dev, qt5-default, qt5-qmake, edb-debugger, jad, flasm, nasm, radare2, cmake, valgrind, git-cola, devscripts, build-essential
Suggests: gdb, clang
Section: metapackages
Priority: optional
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment