Import Debian version 4.6+parrot5

parrot-tools (4.6+parrot5) testing; urgency=medium

  * Move veil to suggests.
Signed-off-by: Lorenzo "Palinuro" Faletra's avatarLorenzo Palinuro Faletra <palinuro@parrotsec.org>
parent 904966cb
parrot-tools (4.6+parrot5) testing; urgency=medium
* Move veil to suggests.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Fri, 29 Mar 2019 10:50:10 +0100
parrot-tools (4.6+parrot4) testing; urgency=medium
* Move mono framework to parrot-deve-extra.
......
......@@ -935,8 +935,6 @@ Description: Parrot Security OS - cloud edition tools metapackage
remotely controlled cloud environment.
Package: parrot-mini
Architecture: any
Recommends: aircrack-ng,
......@@ -1201,12 +1199,12 @@ Recommends: backdoor-factory,
shellter [amd64 i386],
teamsploit,
traceroute,
veil [amd64 i386],
veil-evasion [amd64 i386],
veil-catapult [amd64 i386],
websploit,
whois,
webhandler
Suggests: veil [amd64 i386],
veil-evasion [amd64 i386],
veil-catapult [amd64 i386],
Section: metapackages
Provides: parrot-tools-full
Replaces: parrot-tools-full
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment