Commit fb1f8425 authored by Lorenzo "Palinuro" Faletra's avatar Lorenzo "Palinuro" Faletra
Browse files

Import Debian version 4.7+parrot1

parrot-tools (4.7+parrot1) testing; urgency=medium

  * Add golang 1.12 to parrot-devel-tools.
  * Move cython3 from parrot-devel to parrot-devel-extra.
parent fb8d01a1
parrot-tools (4.7+parrot1) testing; urgency=medium
* Add golang 1.12 to parrot-devel-tools.
* Move cython3 from parrot-devel to parrot-devel-extra.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Sun, 19 May 2019 15:26:26 +0200
parrot-tools (4.6+parrot6) testing; urgency=medium
* Add ftp support to parrot-meta-web.
......
......@@ -59,7 +59,7 @@ Description: Parrot Development Tools (IDEs & utilities)
Package: parrot-devel-tools
Architecture: all
Depends: gcc, g++, python3, ruby
Recommends: default-jdk, cython3, cargo, valac, php-cli
Recommends: default-jdk, cargo, valac, php-cli, golang-1.12
Suggests: parrot-devel-extra
Section: metapackages
Priority: optional
......@@ -74,7 +74,7 @@ Description: Parrot Development tools (compilers & tools)
Package: parrot-devel-extra
Architecture: all
Depends: parrot-devel-tools
Recommends: golang, nodejs, npm, mono-devel, mono-runtime, perl6, atom, qtcreator, qtbase5-dev, qt5-default, qt5-qmake, edb-debugger, jad, flasm, nasm, radare2, radare2-cutter, cmake, valgrind, git-cola, devscripts, build-essential
Recommends: nodejs, npm, mono-devel, mono-runtime, perl6, qtcreator, qtbase5-dev, qt5-default, qt5-qmake, cython3, edb-debugger, jad, flasm, nasm, radare2, radare2-cutter, cmake, valgrind, devscripts, build-essential
Suggests: gdb, clang
Section: metapackages
Priority: optional
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment