Import Debian version 4.8+parrot2

parrot-tools (4.8+parrot2) rolling-testing; urgency=medium

  * Add vscode and code metapackages.
4 jobs for debian/4.8+parrot2 in 4 minutes and 54 seconds (queued for 1 minute and 36 seconds)
latest
Status Job ID Name Coverage
  Test Source
passed #757
test-source-lts

00:01:10

passed #758
test-source-rolling

00:01:03

 
  Build
failed #759
lintian-lts

00:02:40

failed #760
lintian-rolling

00:01:22

 
Name Stage Failure
failed
lintian-rolling Build
E: parrot-tools-cloud: copyright-should-refer-to-common-license-file-for-gpl
E: parrot-tools-full: copyright-should-refer-to-common-license-file-for-gpl
E: vscode: copyright-should-refer-to-common-license-file-for-gpl
E: vscodium: copyright-should-refer-to-common-license-file-for-gpl
W: vscodium: package-relation-with-self breaks: vscodium (<= 1.35)
Finished running lintian.
warning: the authors of lintian do not recommend running it with root privileges!
bad package file name . (neither .deb, .udeb, .changes, .dsc or .buildinfo file)
ERROR: Job failed: exit code 1
failed
lintian-lts Build
E: parrot-devel-tools: copyright-should-refer-to-common-license-file-for-gpl
E: parrot-tools-cloud: copyright-file-contains-full-gpl-license
E: parrot-tools-cloud: copyright-should-refer-to-common-license-file-for-gpl
E: parrot-meta-rfid: copyright-file-contains-full-gpl-license
E: parrot-meta-rfid: copyright-should-refer-to-common-license-file-for-gpl
Finished running lintian.
warning: the authors of lintian do not recommend running it with root privileges!
bad package file name . (neither .deb, .udeb, .changes .dsc or .buildinfo file)
ERROR: Job failed: exit code 1