• Francisco Vilmar Cardoso Ruviaro's avatar
    Import Debian changes 2.24-5 · 6dc1125c
    Francisco Vilmar Cardoso Ruviaro authored and Nong Hoang Tu's avatar Nong Hoang Tu committed
    autopsy (2.24-5) unstable; urgency=medium
    .
      * QA upload.
      * Ran wrap-and-sort -a.
      * debian/rules: migrated to reduced format. Consequently:
          - Created debian/autopsy.docs and debian/autopsy.manpages.
      * debian/autopsy.lintian-overrides: created.
      * debian/control:
          - Added VCS fields to use Salsa.
          - Reordered fields.
      * debian/copyright:
          - Updated License paragraphs.
          - Updated packaging copyright.
      * debian/gbp.conf: created to configure git-buildpackage.
      * debian/patches/05-find-perm.patch: added 'Forwarded: not-needed'.
      * debian/salsa-ci.yml: created to provide CI tests for Salsa.
    .
    autopsy (2.24-4) unstable; urgency=medium
    .
      * QA upload.
      * Using new DH level format. Consequently:
          - debian/compat: removed.
          - debian/control: changed from 'debhelper' to 'debhelper-compat' in
            Build-Depends field and bumped level to 13.
      * debian/control:
          - Bumped Standards-Version to 4.5.0.
          - Set Rules-Requires-Root:no.
      * debian/copyright: added myself to copyright statement for debian/*.
      * debian/patches:
          - 06-fix-spelling-error-in-manpage.patch: Added to fix some spelling.
      * debian/upstream/metadata: Created.
      * debian/watch: added.
    .
    autopsy (2.24-3) unstable; urgency=medium
    .
      * QA upload.
      * debian/control:
          - Added Homepage field.
      * debian/copyright:
          - Update to format standard machine-readable.
          - Updated file.
      * debian/patches:
          - Disabled the 02-sleuthkit.patch because this patch broken the
            path the Sleuthkit commands: ils, icat and mactime.
            (LP: #1482976, LP: #1645312)
    .
    autopsy (2.24-2) unstable; urgency=low
    .
      [ Adam Borowski ]
      * QA upload.
      * Orphan the package. Closes: #809843
    .
      [ Jari Aalto ]
      * Remove deprecated dpatch and upgrade to packaging format "3.0 quilt".
      * Update to Standards-Version to 3.9.3 and debhelper to 9.
    .
    autopsy (2.24-1.1) unstable; urgency=medium
    .
      * Non-maintainer upload.
      * Use "find -perm /x" instead of "find -perm +x". Closes: #803030
    .
    autopsy (2.24-1) unstable; urgency=low
    .
      * New upstream release
    .
    autopsy (2.23-2) unstable; urgency=low
    .
      * Rebuilt package because prior version was improperly built (no diff file)
      * Updated to standard 3.8.4
      * Package is lintian clean
    .
    autopsy (2.23-1) unstable; urgency=low
    .
      * New upstream release.
    .
    autopsy (2.21-2) unstable; urgency=low
    .
      * Rebuilt package for unstable (Closes: #540514)
      * Updated to standard 3.8.3
    .
    autopsy (2.21-1) experimental; urgency=low
    .
      * New upstream release (Closes: #464868)
    .
    autopsy (2.10-1) unstable; urgency=low
    .
      * New upstream release (Closes: #464868)
    .
    autopsy (2.08-2.1) unstable; urgency=low
    .
      * NMU
      * Applied patch to prevent broken Perl check, closes: #479935.
        Thanks to Peter Green <plugwash@p10link.net>.
    .
    autopsy (2.08-2) unstable; urgency=low
    .
      * Patched the code to point directly to ils-sleuthkit, icat-sleuthkit
        and mactime-sleuthkit instead of using original filenames (without
        -sleuthkit) which, due to the alternative system, could point to
        incompatible executables (Closes: #407011)
    .
    autopsy (2.08-1) unstable; urgency=low
    .
      * New upstream release (Closes: #386412)
    .
    autopsy (2.06-2) unstable; urgency=low
    .
      * Patched autopsy executable to add warning when it is not run as root
        (Closes: #344965)
    .
    autopsy (2.06-1) unstable; urgency=low
    .
      * New upstream release
      * Updated package description
    .
    autopsy (2.05-1) unstable; urgency=high
    .
      * New upstream release (Closes: #308990)
    .
    autopsy (2.04-3) unstable; urgency=low
    .
      * Applied patch from Kenny Duffus to refles sstring executable Debian
        name (Closes: #304675)
    .
    autopsy (2.04-2) unstable; urgency=low
    .
      * Applied patch from Kenny Duffus to fix sorter executable path
    .
    autopsy (2.04-1) unstable; urgency=low
    .
      * New upstream release
    .
    autopsy (2.03-2) unstable; urgency=low
    .
      * Patched the code to call 'datastat' instead 'dstat' to reflect changes
        introduced in the latest version of the Sleuthkit Debian package
        (patch provided by Kenny Duffus) (Closes: #291548)
      * Patched the code to use 'md5sum' and 'sha1sum'. Previous version of
        the patch was buggy (the new patch is provided by Kenny Duffus)
        (Closes: #291550)
    .
    autopsy (2.03-1) unstable; urgency=low
    .
      * New upstream release
    .
    autopsy (2.02-1) unstable; urgency=low
    .
      * New upstream release
      * Package is now built using dpatch
    .
    autopsy (1.75-1) unstable; urgency=low
    .
      * New upstream release
    .
    autopsy (1.71-2) unstable; urgency=low
    .
      * Package taken while Lorenzo is waiting to become an official Debian
        mantainer
    .
    autopsy (1.71-1) unstable; urgency=low
    .
      * New upstream release
    .
    autopsy (1.70-1) unstable; urgency=low
    .
      * Initial Release.
    6dc1125c