1. 05 Oct, 2021 3 commits
  2. 21 Aug, 2021 3 commits
  3. 14 Jun, 2021 3 commits
  4. 10 Apr, 2021 3 commits
    • Nong Hoang Tu's avatar
      Import Debian changes 3.8.17-0parrot2 · ca9fa525
      Nong Hoang Tu authored
      wpscan (3.8.17-0parrot2) rolling-testing; urgency=medium
      .
        * Remove ruby test file which causes build error
      .
      wpscan (3.8.17-parrot1) rolling-testing; urgency=medium
      .
        * Remove broken patches
      .
      wpscan (3.8.17-parrot0) rolling-testing; urgency=medium
      .
        * New upstream version 3.8.17
      .
      wpscan (3.8.15-parrot0) rolling-testing; urgency=medium
      .
        * New upstream version 3.8.15
      .
      wpscan (3.8.13-parrot1) rolling-testing; urgency=medium
      .
        * Remove xparrot package section
        * Add ex maintainer team
      .
      wpscan (3.8.13-parrot0) rolling-testing; urgency=medium
      .
        * Remove debian's gbp.conf
        * Init Parrot's team info
        * Remove Kali's cli
        * Add launcher
      .
      wpscan (3.8.13-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.13
      .
      wpscan (3.8.12-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.12
      .
      wpscan (3.8.11-0kali1) kali-dev; urgency=medium
      .
        [ Ben Wilson ]
        * Fix email address
      .
        [ Sophie Brun ]
        * New upstream version 3.8.11
      .
      wpscan (3.8.10-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.10
      .
      wpscan (3.8.9-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.9
      .
      wpscan (3.8.8-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.8
      .
      wpscan (3.8.7-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.7
        * Refresh patches
      .
      wpscan (3.8.6-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.6
        * Refresh patches
        * Update minimal required version of ruby-cms-scanner
      .
      wpscan (3.8.4-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.4
      .
      wpscan (3.8.2-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.2
        * Refresh patches
      .
      wpscan (3.8.1-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.1
      .
      wpscan (3.8.0-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.0
        * Refresh patches
        * Update minimal required version of cms_scanner
      .
      wpscan (3.7.11-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.11
        * Update minimal required versions
      .
      wpscan (3.7.10-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.10
      .
      wpscan (3.7.9-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.9
      .
      wpscan (3.7.8-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.8
      .
      wpscan (3.7.7-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.7
      .
      wpscan (3.7.6-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.6
      .
      wpscan (3.7.5-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.5
      .
      wpscan (3.7.4-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.4
        * Refresh patches
        * Update minimal required ruby-cms-scanner
        * Bump Standards-Version to 4.4.1
      .
      wpscan (3.7.3-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.3
      .
      wpscan (3.7.2-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.2
      .
      wpscan (3.7.1-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.1
      .
      wpscan (3.7.0-0kali1) kali-dev; urgency=medium
      .
        [ Raphaël Hertzog ]
        * Configure git-buildpackage for Kali
        * Update URL in GitLab's CI configuration file
      .
        [ Sophie Brun ]
        * New upstream version 3.7.0
      .
      wpscan (3.6.3-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.6.3
        * Refresh patches
        * Update minimal required ruby-cms-scanner
        * Bump Standards-Version to 4.4.0
      .
      wpscan (3.6.1-0kali1) kali-dev; urgency=medium
      .
        [ Raphaël Hertzog ]
        * Add GitLab's CI configuration file
      .
        [ Sophie Brun ]
        * New upstream version 3.6.1
        * Refresh patches
        * Use debhelper 12
      .
      wpscan (3.6.0-0kali2) kali-dev; urgency=medium
      .
        * Update fix-tests.patch for autopkgtest
      .
      wpscan (3.6.0-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.6.0
      .
      wpscan (3.5.5-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.5.5
      .
      wpscan (3.5.4-0kali2) kali-dev; urgency=medium
      .
        * Add a patch to use installed lib, not source tree lib in tests
      .
      wpscan (3.5.4-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.5.4
        * Add debian/gbp.conf
        * Add basic autopkgtest
        * Add lintian-overrides
      .
      wpscan (3.5.3-0kali1) kali-dev; urgency=medium
      .
        [ Raphaël Hertzog ]
        * Update Vcs-* fields for the move to gitlab.com
      .
        [ Sophie Brun ]
        * New upstream version 3.5.3
        * Refresh patches
        * Update minimal required version of cms-scanner
      .
      wpscan (3.5.1-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.5.1
      .
      wpscan (3.5.0-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.5.0
      .
      wpscan (3.4.5-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.4.5
      .
      wpscan (3.4.4-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.4.4
      .
      wpscan (3.4.3-0kali2) kali-dev; urgency=medium
      .
        * Update debian/copyright
      .
      wpscan (3.4.3-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.4.3
        * Update dependencies and refresh patch
        * Bump Standards-Version to 4.3.0
        * Update debian/copyright
        * Add a patch to fix the tests
      .
      wpscan (3.4.2-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      wpscan (3.4.1-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      wpscan (3.4.0-0kali1) kali-dev; urgency=medium
      .
        * Import new uptream release
      .
      wpscan (3.3.3-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      wpscan (3.3.2-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      wpscan (3.3.1-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release (see 5016)
        * d/rules: use buildsystem=ruby
        * Remove useless old patches
        * d/copyright: update
        * Remove useless debian/wpscan.install: now handle by gemspec
        * d/wpscan.docs: update
        * Add a patch to lower the required versions
        * d/control: update build-deps and deps
        * Remove remove-filter.patch (upstream removed the filter)
        * d/rules: add export DH_RUBY = --gem-install and don't ignore the tests
        * Remove useless helper-script
      .
      wpscan (2.9.4-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
        * Add ruby-zip as build-dep and dep
        * Update debian/copyright
        * Bump Standards-Version
        * Refresh patches
        * Update d/rules for the tests
        * Remove useless links on /var/* (upstream moved data and cache)
      .
      wpscan (2.9.3-0kali2) kali-dev; urgency=medium
      .
        * Updated usage examples
      .
      wpscan (2.9.3-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      wpscan (2.9.2-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
        * Update minimal version required of ruby-terminal-table
        * Update debian/rules for the tests
      .
      wpscan (2.9.1-0kali2) kali-dev; urgency=medium
      .
        * debian/wpscan.postinst: don't run wpscan --update but install new data
          provided by upstream (closes: 0003287)
      .
      wpscan (2.9.1-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
        * Run the test suite during the build
      .
      wpscan (2.9-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
        * Add dependency on ruby-yajl, add minimal required version for
          ruby-tyhpoeus and ruby-terminal-table
        * Drop dependency on ruby-json
        * Update build-dependencies to match with dependencies
        * Refresh patch
        * Update debian/copyright
        * Update the debian/rules to fix warning about perms
      .
      wpscan (2.8-0kali2) kali; urgency=medium
      .
        * Fix the install directory of example.conf.json (Closes: 0002356)
      .
      wpscan (2.8-0kali1) kali; urgency=medium
      .
        * Import new upstream release
        * Refresh the patch
        * Drop helper-script for wpstools (removed by upstream)
      .
      wpscan (2.7-0kali1) kali; urgency=medium
      .
        * Import new upstream release
        * Add ruby-addressable in depends and build depends
        * Refresh the patch
        * Drop fix-typhoeus-dep.patch and update debian/control with minimal version
          for ruby-typhoeus 0.7.0
        * Update the wpscan.docs
        * Update copyright and control files as it's now dual-licensed
        * Add ruby in build-depends
      .
      wpscan (2.6-0kali2) kali; urgency=medium
      .
        * Install the default data if the wpscan --update fails (closes kali bug ID:
          0002019)
      .
      wpscan (2.6-0kali1) kali; urgency=medium
      .
        * New upstream release.
        * Refresh the patches.
      .
      wpscan (2.5.1-0kali1) kali; urgency=medium
      .
        * New upstream release
        * Update ruby-ruby-progressbar dependency to >=1.6.0~
        * Create /usr/share/wpscan/data as symlink to /var/lib/wpscan/data
        * Create /usr/share/wpscan/cache as symlink to /var/cache/wpscan
        * Add postinst to convert /usr/share/wpscan/{data,cache} to symlinks
          and update the database on upgrade.
      .
      wpscan (2.5-0kali1) kali; urgency=medium
      .
        * New upstream release
        * Bump ruby-ruby-progressbar dependency to >=1.6.0
        * Refresh patches to match with upstream version
      .
      wpscan (2.4.1-0kali1) kali; urgency=medium
      .
        * New upstream release.
        * Bump ruby-ruby-progressbar dependency to >= 1.4.2.
        * Refresh debian/patches/disable-bundler.patch for new upstream
          version.
        * Add debian/patches/fix-ruby-progressbar-dep.patch to allow build
          against ruby-ruby-progressbar greater than 1.4.x.
      .
      wpscan (2.4-0kali1) kali; urgency=medium
      .
        * Import new upstream release (FS #1155).
        * Bump ruby-typhoeus deps to >= 0.6.8.
        * Update wpscan.install to match upstream changes.
      .
      wpscan (2.3-0kali1) kali; urgency=low
      .
        * Imported new upstream release (Closes: 0001028)
      .
      wpscan (2.2-0kali1) kali; urgency=low
      .
        * New upstream release.
      .
      wpscan (2.1+git20131112-0kali1) kali; urgency=low
      .
        * New upstream snapshot.
        * Update disable-bundler.patch
        * Ensure /usr/share/wpscan/cache exists
        * Install doc in /usr/share/doc/wpscan and not in /usr/share/wpscan
      .
      wpscan (2.1+git20131108-0kali2) kali; urgency=low
      .
        * Disable bundler support to get back to a working state (Mantis #694).
        * Trim down dependencies now that each ruby gem has correct dependencies.
        * Run bundler install at build time to verify that we effectively have
          all dependencies.
        * Add rubygems-integration to build dependencies.
      .
      wpscan (2.1+git20131108-0kali1) kali; urgency=low
      .
        * New upstream version (Mantis #694).
        * Clean up packaging and switch debhelper compat to 9.
        * Add watch file
        * Configure bundler to not require tests dependencies.
      .
      wpscan (2.1+git20131024-1kali0) kali; urgency=low
      .
        * Imported new upstream revision (Closes: 0000634)
      .
      wpscan (2.1+git20130626-1kali0) kali; urgency=low
      .
        * Imported latest revision that does not require a patch
      .
      wpscan (2.1+git20130625-1kali0) kali; urgency=low
      .
        * Imported latest revision
      .
      wpscan (2.1-1kali0) kali; urgency=low
      .
        * Imported new upstream version
      .
      wpscan (1.0-11) kali; urgency=low
      .
        * Re-adding the patch which removes the requirement for obselete
          typheus version
      .
      wpscan (1.0-10) kali; urgency=low
      .
        * Work in progress
      .
      wpscan (1.0-9) kali; urgency=low
      .
        * Fixing deps
      .
      wpscan (1.0-8) kali; urgency=low
      .
        * Work in progress
      .
      wpscan (1.0-5) kali; urgency=low
      .
        * More dependencies...
      .
      wpscan (1.0-4) kali; urgency=low
      .
        * Fixing dependencies
      .
      wpscan (1.0-3) kali; urgency=low
      .
        * Work in progress
      .
      wpscan (1.0-2) kali; urgency=low
      .
        * Update install rules
      .
      wpscan (1.0-0kali1) kali; urgency=low
      .
        * Initial release
      ca9fa525
    • Nong Hoang Tu's avatar
      c4a3c14a
    • Nong Hoang Tu's avatar
      2ae85119
  5. 24 Mar, 2021 2 commits
  6. 23 Mar, 2021 3 commits
  7. 02 Mar, 2021 3 commits
  8. 23 Jan, 2021 3 commits
  9. 22 Jan, 2021 7 commits
    • Nong Hoang Tu's avatar
      e02ed0ec
    • Nong Hoang Tu's avatar
      Add launcher · dd94931d
      Nong Hoang Tu authored
      dd94931d
    • Nong Hoang Tu's avatar
      Remove Kali's cli · a8cd3345
      Nong Hoang Tu authored
      a8cd3345
    • Nong Hoang Tu's avatar
      Init Parrot's team info · 897b7744
      Nong Hoang Tu authored
      897b7744
    • Nong Hoang Tu's avatar
      Remove debian's gbp.conf · 0fba2db1
      Nong Hoang Tu authored
      0fba2db1
    • Sophie Brun's avatar
      Import Debian changes 3.8.13-0kali1 · fff5dc29
      Sophie Brun authored
      wpscan (3.8.13-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.13
      .
      wpscan (3.8.12-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.12
      .
      wpscan (3.8.11-0kali1) kali-dev; urgency=medium
      .
        [ Ben Wilson ]
        * Fix email address
      .
        [ Sophie Brun ]
        * New upstream version 3.8.11
      .
      wpscan (3.8.10-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.10
      .
      wpscan (3.8.9-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.9
      .
      wpscan (3.8.8-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.8
      .
      wpscan (3.8.7-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.7
        * Refresh patches
      .
      wpscan (3.8.6-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.6
        * Refresh patches
        * Update minimal required version of ruby-cms-scanner
      .
      wpscan (3.8.4-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.4
      .
      wpscan (3.8.2-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.2
        * Refresh patches
      .
      wpscan (3.8.1-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.1
      .
      wpscan (3.8.0-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.8.0
        * Refresh patches
        * Update minimal required version of cms_scanner
      .
      wpscan (3.7.11-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.11
        * Update minimal required versions
      .
      wpscan (3.7.10-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.10
      .
      wpscan (3.7.9-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.9
      .
      wpscan (3.7.8-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.8
      .
      wpscan (3.7.7-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.7
      .
      wpscan (3.7.6-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.6
      .
      wpscan (3.7.5-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.5
      .
      wpscan (3.7.4-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.4
        * Refresh patches
        * Update minimal required ruby-cms-scanner
        * Bump Standards-Version to 4.4.1
      .
      wpscan (3.7.3-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.3
      .
      wpscan (3.7.2-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.2
      .
      wpscan (3.7.1-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.7.1
      .
      wpscan (3.7.0-0kali1) kali-dev; urgency=medium
      .
        [ Raphaël Hertzog ]
        * Configure git-buildpackage for Kali
        * Update URL in GitLab's CI configuration file
      .
        [ Sophie Brun ]
        * New upstream version 3.7.0
      .
      wpscan (3.6.3-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.6.3
        * Refresh patches
        * Update minimal required ruby-cms-scanner
        * Bump Standards-Version to 4.4.0
      .
      wpscan (3.6.1-0kali1) kali-dev; urgency=medium
      .
        [ Raphaël Hertzog ]
        * Add GitLab's CI configuration file
      .
        [ Sophie Brun ]
        * New upstream version 3.6.1
        * Refresh patches
        * Use debhelper 12
      .
      wpscan (3.6.0-0kali2) kali-dev; urgency=medium
      .
        * Update fix-tests.patch for autopkgtest
      .
      wpscan (3.6.0-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.6.0
      .
      wpscan (3.5.5-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.5.5
      .
      wpscan (3.5.4-0kali2) kali-dev; urgency=medium
      .
        * Add a patch to use installed lib, not source tree lib in tests
      .
      wpscan (3.5.4-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.5.4
        * Add debian/gbp.conf
        * Add basic autopkgtest
        * Add lintian-overrides
      .
      wpscan (3.5.3-0kali1) kali-dev; urgency=medium
      .
        [ Raphaël Hertzog ]
        * Update Vcs-* fields for the move to gitlab.com
      .
        [ Sophie Brun ]
        * New upstream version 3.5.3
        * Refresh patches
        * Update minimal required version of cms-scanner
      .
      wpscan (3.5.1-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.5.1
      .
      wpscan (3.5.0-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.5.0
      .
      wpscan (3.4.5-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.4.5
      .
      wpscan (3.4.4-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.4.4
      .
      wpscan (3.4.3-0kali2) kali-dev; urgency=medium
      .
        * Update debian/copyright
      .
      wpscan (3.4.3-0kali1) kali-dev; urgency=medium
      .
        * New upstream version 3.4.3
        * Update dependencies and refresh patch
        * Bump Standards-Version to 4.3.0
        * Update debian/copyright
        * Add a patch to fix the tests
      .
      wpscan (3.4.2-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      wpscan (3.4.1-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      wpscan (3.4.0-0kali1) kali-dev; urgency=medium
      .
        * Import new uptream release
      .
      wpscan (3.3.3-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      wpscan (3.3.2-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      wpscan (3.3.1-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release (see 5016)
        * d/rules: use buildsystem=ruby
        * Remove useless old patches
        * d/copyright: update
        * Remove useless debian/wpscan.install: now handle by gemspec
        * d/wpscan.docs: update
        * Add a patch to lower the required versions
        * d/control: update build-deps and deps
        * Remove remove-filter.patch (upstream removed the filter)
        * d/rules: add export DH_RUBY = --gem-install and don't ignore the tests
        * Remove useless helper-script
      .
      wpscan (2.9.4-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
        * Add ruby-zip as build-dep and dep
        * Update debian/copyright
        * Bump Standards-Version
        * Refresh patches
        * Update d/rules for the tests
        * Remove useless links on /var/* (upstream moved data and cache)
      .
      wpscan (2.9.3-0kali2) kali-dev; urgency=medium
      .
        * Updated usage examples
      .
      wpscan (2.9.3-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
      .
      wpscan (2.9.2-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
        * Update minimal version required of ruby-terminal-table
        * Update debian/rules for the tests
      .
      wpscan (2.9.1-0kali2) kali-dev; urgency=medium
      .
        * debian/wpscan.postinst: don't run wpscan --update but install new data
          provided by upstream (closes: 0003287)
      .
      wpscan (2.9.1-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
        * Run the test suite during the build
      .
      wpscan (2.9-0kali1) kali-dev; urgency=medium
      .
        * Import new upstream release
        * Add dependency on ruby-yajl, add minimal required version for
          ruby-tyhpoeus and ruby-terminal-table
        * Drop dependency on ruby-json
        * Update build-dependencies to match with dependencies
        * Refresh patch
        * Update debian/copyright
        * Update the debian/rules to fix warning about perms
      .
      wpscan (2.8-0kali2) kali; urgency=medium
      .
        * Fix the install directory of example.conf.json (Closes: 0002356)
      .
      wpscan (2.8-0kali1) kali; urgency=medium
      .
        * Import new upstream release
        * Refresh the patch
        * Drop helper-script for wpstools (removed by upstream)
      .
      wpscan (2.7-0kali1) kali; urgency=medium
      .
        * Import new upstream release
        * Add ruby-addressable in depends and build depends
        * Refresh the patch
        * Drop fix-typhoeus-dep.patch and update debian/control with minimal version
          for ruby-typhoeus 0.7.0
        * Update the wpscan.docs
        * Update copyright and control files as it's now dual-licensed
        * Add ruby in build-depends
      .
      wpscan (2.6-0kali2) kali; urgency=medium
      .
        * Install the default data if the wpscan --update fails (closes kali bug ID:
          0002019)
      .
      wpscan (2.6-0kali1) kali; urgency=medium
      .
        * New upstream release.
        * Refresh the patches.
      .
      wpscan (2.5.1-0kali1) kali; urgency=medium
      .
        * New upstream release
        * Update ruby-ruby-progressbar dependency to >=1.6.0~
        * Create /usr/share/wpscan/data as symlink to /var/lib/wpscan/data
        * Create /usr/share/wpscan/cache as symlink to /var/cache/wpscan
        * Add postinst to convert /usr/share/wpscan/{data,cache} to symlinks
          and update the database on upgrade.
      .
      wpscan (2.5-0kali1) kali; urgency=medium
      .
        * New upstream release
        * Bump ruby-ruby-progressbar dependency to >=1.6.0
        * Refresh patches to match with upstream version
      .
      wpscan (2.4.1-0kali1) kali; urgency=medium
      .
        * New upstream release.
        * Bump ruby-ruby-progressbar dependency to >= 1.4.2.
        * Refresh debian/patches/disable-bundler.patch for new upstream
          version.
        * Add debian/patches/fix-ruby-progressbar-dep.patch to allow build
          against ruby-ruby-progressbar greater than 1.4.x.
      .
      wpscan (2.4-0kali1) kali; urgency=medium
      .
        * Import new upstream release (FS #1155).
        * Bump ruby-typhoeus deps to >= 0.6.8.
        * Update wpscan.install to match upstream changes.
      .
      wpscan (2.3-0kali1) kali; urgency=low
      .
        * Imported new upstream release (Closes: 0001028)
      .
      wpscan (2.2-0kali1) kali; urgency=low
      .
        * New upstream release.
      .
      wpscan (2.1+git20131112-0kali1) kali; urgency=low
      .
        * New upstream snapshot.
        * Update disable-bundler.patch
        * Ensure /usr/share/wpscan/cache exists
        * Install doc in /usr/share/doc/wpscan and not in /usr/share/wpscan
      .
      wpscan (2.1+git20131108-0kali2) kali; urgency=low
      .
        * Disable bundler support to get back to a working state (Mantis #694).
        * Trim down dependencies now that each ruby gem has correct dependencies.
        * Run bundler install at build time to verify that we effectively have
          all dependencies.
        * Add rubygems-integration to build dependencies.
      .
      wpscan (2.1+git20131108-0kali1) kali; urgency=low
      .
        * New upstream version (Mantis #694).
        * Clean up packaging and switch debhelper compat to 9.
        * Add watch file
        * Configure bundler to not require tests dependencies.
      .
      wpscan (2.1+git20131024-1kali0) kali; urgency=low
      .
        * Imported new upstream revision (Closes: 0000634)
      .
      wpscan (2.1+git20130626-1kali0) kali; urgency=low
      .
        * Imported latest revision that does not require a patch
      .
      wpscan (2.1+git20130625-1kali0) kali; urgency=low
      .
        * Imported latest revision
      .
      wpscan (2.1-1kali0) kali; urgency=low
      .
        * Imported new upstream version
      .
      wpscan (1.0-11) kali; urgency=low
      .
        * Re-adding the patch which removes the requirement for obselete
          typheus version
      .
      wpscan (1.0-10) kali; urgency=low
      .
        * Work in progress
      .
      wpscan (1.0-9) kali; urgency=low
      .
        * Fixing deps
      .
      wpscan (1.0-8) kali; urgency=low
      .
        * Work in progress
      .
      wpscan (1.0-5) kali; urgency=low
      .
        * More dependencies...
      .
      wpscan (1.0-4) kali; urgency=low
      .
        * Fixing dependencies
      .
      wpscan (1.0-3) kali; urgency=low
      .
        * Work in progress
      .
      wpscan (1.0-2) kali; urgency=low
      .
        * Update install rules
      .
      wpscan (1.0-0kali1) kali; urgency=low
      .
        * Initial release
      fff5dc29
    • Nong Hoang Tu's avatar
      Import Upstream version 3.8.13 · 7736c4a1
      Nong Hoang Tu authored
      7736c4a1